Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: JeffT Date: Aug 11, 2014 4:28pm
Forum: movies Subject: Problem uploading .mpeg4 file

I was under the impression that large .mp4 files that need to be processed to make smaller files for streaming should be uploaded using extension ".mpeg4". This used to work. However, recently when I try to upload a file with extension .mpeg4, I get the following error:
There is a network problem
Resume Uploading
400Bad Data(details)
<?xml version='1.0' encoding='UTF-8'?>
BadContentUploaded content is unacceptable.video file has improper extension, try one of these: .mp4 .m4v
71b395b8-09b4-477c-8a45-73c6558f2be8

When that happened last week, I was still able to upload the .mpeg4 file by editing the content of the item and uploading the .mpeg4 file using that interface, then using the item manager to rederive it. Since the derive worked, the extension mpeg4 must still be recognized by the software that does the deriving. However, it's no longer recognized as being valid by the uploader that is invoked by default from the "Upload" button.

Should I continue to use extension "mpeg4" for large mp4 files that must be derived? If so, how should such files be uploaded?

Reply to this post
Reply [edit]

Poster: Jeff Kaplan Date: Aug 11, 2014 5:16pm
Forum: movies Subject: Re: Problem uploading .mpeg4 file

thanks for the tip. There have been some changes which may have resulted in that error. i will bring it to the engineer's attention.